Jump to content

zembee

Members
  • Content Count

    1,165
  • Joined

  • Last visited

Status Updates posted by zembee

  1. Around here the further you are from a city center the slower the internet speed becomes.  Even being less than a 100 miles from a major metro area, I barely saw 1mb/s speeds and it so happens I would be in such an area  during the holidays.  Share this bandwidth with your nephews and nieces and what you have is a lot of disgruntled little people, but the PS4 pulled it through along with a game or two of croquet in the unusually beautiful weather we were having.  It was the trip to grandmother's house out in the farmlands of USA, and must say I enjoyed every minute of it, most of it in a hallway where all the pictures of bygone past have been frozen in time. 

    I made it back to civilization just in time to be stuck in a unusually winter blizzard. How ironic.

    Happy Holidays!

    1. RedMallie

      RedMallie

      Happy holidays to you too!!! Glad to hear you made it back already!

  2. Been gone for a few weeks, just got back and it appears I have some catching up to do, but need to spend some time on the house,  the weeds are blocking the view from the windows!

    1. Kimi

      Kimi

      Welcome back! I hope you were gone for a nice reason. It will be nice to see your posts again.

    2. RedMallie

      RedMallie

      Welcome back!!! Take care of the weeds, the new patch is going to give us a bit of a headache, I think.

  3. In debug mode - can not up/down load from gallery.

  4. Listening From Mars Hotel.brings back memories of being a deadhead.

  5. New computer to replace my laptop and Firefox is not working quite working like it should.  Can't get the login page at TSR, couldn't do replies here, did a re-install and still not working as it should. But now looks like I can do  replies. Weird. May have to go back to the laptop.  Safari works just fine, and chrome seem to work.  End test message.

    1. RedMallie

      RedMallie

      I copy you. Loud and clear. :smiletooth:

      Congrats on the new computer!!! Give Firefox a chance, it may be something needs updating among the many dlls and stuff that systems require nowadays? I open the Forum on Firefox on Windows 10 every day. No issues.

    2. zembee

      zembee

      Thanks Red,

      No, its a new Mac, and so I have all kinds of 'new' stuff here to deal with.  My Photoshop(PS) is no longer valid, so I'm trying to get the GIMP working on it with a dds plugin, just to give you idea what I'm going through, but FF, weird, reinstall and it works now, except I lost my bookmark menus.

      I didn't know you could reply on these status updates.  Thanks!

×